Kraken Website and API Maintenance
Incident Report for Kraken
Resolved
This incident has been resolved
Posted Apr 09, 2024 - 07:53 UTC
Monitoring
Markets are back online while we continue to verify the system status. All order types may be submitted and can be matched.
Posted Apr 09, 2024 - 07:50 UTC
Update
Markets are now in post-only mode, the issue has been identified and fixed. Only new limit, post-only orders can be submitted. Other order types will be rejected. Existing orders can still be canceled.
Posted Apr 09, 2024 - 07:48 UTC
Identified
Markets are in cancel-only mode, the issue has been identified, fixed and we are verifying the system. Existing orders can be canceled, but new orders cannot be submitted.
Posted Apr 09, 2024 - 07:46 UTC
Update
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 09, 2024 - 07:39 UTC
Investigating
The Kraken Spot Exchange Website and API will be undergoing maintenance as we upgrade our systems today, April 9th at 07:35 UTC, and be unavailable for approximately 15 minutes. Please note that this is a rough estimate and the precise time when services return may change slightly. It is recommended not to place or cancel orders during this timeframe. Deposits and withdrawals initiated during the maintenance may be delayed. Sign-in and other non-trading related features will be operational. We kindly advise all our clients to plan ahead accordingly and make necessary account adjustments prior to the start of the maintenance. Following maintenance, markets will briefly enter cancel-only mode, and then post-only mode, before returning to full functionality.
Posted Apr 09, 2024 - 07:35 UTC
This incident affected: Website, Mobile Applications and Kraken API (REST, Websocket).