Connectivity Issues - Kraken Custody

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted May 08, 2025 - 16:03 UTC

Investigating

We are currently investigating a connectivity issue affecting Kraken Custody. We are working to resolve the issue and will update as soon as we have more information.
Posted May 08, 2025 - 13:31 UTC
This incident affected: Kraken Custody (Bitcoin (BTC) - Custody, Bittensor (TAO) - Custody, Bittensor (TAO) - Staking, Chainlink (LINK) (ERC20) - Custody, Ethereum (ETH) - Custody, Polygon (POL) (ERC-20) - Custody, Tether USD (USDT) (ERC20) - Custody, Uniswap (UNI) (ERC20) - Custody, USD Coin (USDC) (ERC20) - Custody).