Funding Delays - Withdrawals

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted May 06, 2025 - 14:25 UTC

Monitoring

A fix has been implemented and we are monitoring the results. A small number of clients might still experience intermittent delays, which we are working to resolve shortly. Thank you for your patience.
Posted May 06, 2025 - 11:52 UTC

Investigating

We are aware of a temporary hiccup affecting the funding gateways. Withdrawals may be delayed at this time. Please be assured that the security and safety of your funds are not affected by this temporary disruption.

We are working diligently to resolve the issue and will keep you informed. Thank you for your patience.
Posted May 06, 2025 - 11:40 UTC