NEAR Protocol (NEAR) Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 14:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 11, 2024 - 07:07 UTC
Investigating
We're investigating an issue with the NEAR Protocol (NEAR) funding gateway. Deposits and withdrawals may be delayed at this time. All other funding methods are operating normally. We are working diligently to resolve the issue and will keep you updated.
Posted Apr 11, 2024 - 07:06 UTC
This incident affected: Digital Currency Funding (NEAR Protocol (NEAR)).