Lisk (LSK) Funding Halted
Incident Report for Kraken
Resolved
Kraken will endeavour to support the new ERC20 LSK (LSK2) token on the Ethereum mainnet, pending completion of our review. We will keep clients informed of this process.
Due to the upcoming transition, we will remove the original Lisk (LSK) from our trading platform.

More information: https://support.kraken.com/hc/en-us/articles/notice-of-support-for-lisk-migration
Posted May 24, 2024 - 07:29 UTC
Identified
As of May 20th at 14:30 UTC, Kraken has permanently halted funding and trading for LSK in anticipation of the LSK snapshot.
Should clients want to qualify for LSK-related snapshots, we encourage you to follow the guidelines set out by the Lisk team.
Kraken endeavors to support the new ERC20 LSK (LSK2) and exchange balances at a 1:1 ratio. Further details will be shared in a separate announcement.
More information here: https://support.kraken.com/hc/en-us/articles/notice-of-support-for-lisk-migration
Posted May 23, 2024 - 10:32 UTC
This incident affected: Digital Currency Funding (Lisk (LSK)).