TerraUSD (UST) & Terra (LUNA) Funding Delays.
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Apr 11, 2024 - 22:54 UTC
Investigating
We're investigating an issue with the TerraUSD (UST) & Terra (LUNA) funding gateway. Deposits and withdrawals may be delayed at this time. All other funding methods are operating normally. We are working diligently to resolve the issue and will keep you updated.
Posted Apr 10, 2024 - 00:11 UTC
This incident affected: Digital Currency Funding (Terra Classic (LUNA) - COSMOS, TerraUSD Classic (UST)).