Solana (SOL) and SPL Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 06:45 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 17, 2024 - 07:55 UTC
Identified
Deposits and withdrawals may be delayed at this time with SOL and SPL tokens due to high activity within the Solana chain. All other funding methods are operating normally.

In case you're presented with a failed withdrawal for SOL or SPL tokens, please try again as this is an unintended consequence of this issue.

We will keep you updated once the situation changes.
Posted Apr 04, 2024 - 11:00 UTC
This incident affected: Digital Currency Funding (Solana (SOL)).