Kraken Futures Transfers Issues
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Apr 11, 2021 - 13:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 11, 2021 - 13:43 UTC
Investigating
We're investigating an issue with the Kraken Futures Transfers which are currently delayed. We will provide any updates as soon as possible.
Posted Apr 11, 2021 - 11:08 UTC
This incident affected: Kraken Futures (Cross-Exchange Transfers).