Intermittent Solana (SOL) Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Dec 25, 2022 - 09:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 25, 2022 - 06:48 UTC
Identified
We are investigating reports that some clients are experiencing funding delays. This can result in delayed deposits, withdrawals and ledger updates. We are currently investigating the issue and are working towards a solution. We will provide any updates as soon as possible.
Posted Dec 24, 2022 - 23:39 UTC
This incident affected: Digital Currency Funding (Solana (SOL)).