Kraken App - Digital Wallet Purchases Unavailable
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Sep 24, 2021 - 12:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 24, 2021 - 11:18 UTC
Investigating
We are investigating an issue with digital wallet purchases (Apple Pay & Google Pay) in the Kraken app. Clients attempting to purchase cryptocurrencies will see the error 'Transaction failed' while the issue is ongoing. Purchases are unavailable intermittently while we investigate. We will provide any updates as soon as possible.
Posted Sep 24, 2021 - 10:59 UTC
This incident affected: Payment Methods (Euro (EUR) - Debit / Credit Cards).