Site connectivity issues
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted 9 months ago. Nov 20, 2018 - 21:17 UTC
Update
trade.kraken.com should be accessible to all clients at this point. We're still monitoring the situation.
Posted 9 months ago. Nov 20, 2018 - 16:29 UTC
Monitoring
trade.kraken.com should be accessible to all clients at this point. We're still monitoring the situation.
Posted 9 months ago. Nov 20, 2018 - 16:29 UTC
Identified
The site is still experiencing intermittent issues and users may experience slow load times.
Posted 9 months ago. Nov 20, 2018 - 12:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Nov 20, 2018 - 11:23 UTC
Investigating
Some clients have reported issues connecting to our advance trading site trade.kraken.com. We are investigating the issue and will update as soon as we have more information.
Posted 9 months ago. Nov 20, 2018 - 09:19 UTC
This incident affected: Website.