Bitcoin SV (BSV) Funding and Trading.
Incident Report for Kraken
Resolved
We are solving this status update however deposits and trading remain disabled.

According to the Bitcoin SV (BSV) delisting schedule, deposits and trading of all BSV pairs have been ceased. Withdrawals will stay online until May 31st.

Ensure that any further Bitcoin Cash (BCH) deposits made to Kraken have replay protection in order to prevent BSV also being sent. For further information on the delisting see our blog post here - https://blog.kraken.com/post/2274/kraken-is-delisting-bsv/
Posted 22 days ago. May 03, 2019 - 03:26 UTC
Investigating
According to the Bitcoin SV (BSV) delisting schedule, deposits and trading of all BSV pairs have been ceased. Withdrawals will stay online until May 31st.

Ensure that any further Bitcoin Cash (BCH) deposits made to Kraken have replay protection in order to prevent BSV also being sent. For further information on the delisting see our blog post here - https://blog.kraken.com/post/2274/kraken-is-delisting-bsv/
Posted 23 days ago. May 01, 2019 - 07:41 UTC
This incident affected: Digital Currency Funding (Bitcoin SV (BSV)).