Site/API connectivity issues
Incident Report for Kraken
Resolved
Site and API access should now be restored. We will continue to monitor performance closely and will provide an update if anything changes.
Posted 7 months ago. Nov 25, 2018 - 21:35 UTC
Monitoring
Site and API access should now be restored. We will continue to monitor performance closely and will provide an update if anything changes.
Posted 7 months ago. Nov 25, 2018 - 15:48 UTC
Investigating
We are receiving reports that clients are experiencing issues connecting to the site, API, and are also having issues with funding delays. We are investigating the issue and will update as soon as we have more information.
Posted 7 months ago. Nov 25, 2018 - 15:24 UTC
This incident affected: Digital Currency Funding (Bitcoin (XBT), Ether (ETH), Litecoin (LTC), Bitcoin Cash (BCH), Ether Classic (ETC), Ripple (XRP), Stellar Lumens (XLM), ZCash (ZEC), Dash (DASH), Monero (XMR), EOS (EOS), Augur (REP), Gnosis (GNO), Watermelon (MLN), Dogecoin (XDG), Tether USD (USDT), Cardano (ADA), Quantum (QTUM), Tezos (XTZ)), Kraken API (REST), Fiat Currency Funding (Euro (EUR) - SEPA, Euro (EUR) - Wire Transfer Deposits, US Dollar (USD) - Domestic, US Dollar (USD) - International, Canadian Dollar (CAD) - Domestic), and Website.