Connectivity Issues - Kraken Futures
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Apr 27, 2021 - 20:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results. If any issues persist, please try deleting your browser cookies/cache or access the platform in an incognito browser window.
Posted Apr 27, 2021 - 17:39 UTC
Update
Services have been restored and trading via web, app and API is operational. We are still working to resolve an issue with cross-exchange transfers, which are currently unavailable. We will provide any updates as soon as possible.
Posted Apr 27, 2021 - 17:22 UTC
Update
Services have been partially restored. We are still working to resolve the remaining issues and will provide further updates as soon as possible.
Posted Apr 27, 2021 - 15:25 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 27, 2021 - 14:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 27, 2021 - 12:46 UTC
Investigating
We are currently investigating connectivity issues with the Kraken Futures Platform. We are working to resolve the issue and will update as soon as we have more information.
Posted Apr 27, 2021 - 11:32 UTC
This incident affected: Kraken Futures (User Interface, Single Sign-On, REST API, WebSockets API, Cross-Exchange Transfers).