Site/API connectivity issues
Incident Report for Kraken
Resolved
The issue has now been resolved. We will continue to monitor performance closely and will provide an update if anything changes.
Posted 2 months ago. Jul 10, 2019 - 01:37 UTC
Investigating
We are receiving reports of clients having intermittent issues connecting to the site and API. We are working to resolve the issue and will update as soon as we have more information.
Posted 2 months ago. Jul 10, 2019 - 00:52 UTC
This incident affected: Website and Kraken API (REST).