New address generation for FLOW unavailable at the moment
Incident Report for Kraken
Resolved
This incident is now resolved.

Further information on our Flow listing and Claiming may be found here https://support.kraken.com/hc/en-us/articles/360050425672
Posted Oct 24, 2020 - 01:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 23, 2020 - 22:55 UTC
Update
We are continuing to investigate this issue.

Our Flow F.A.Q may be found here: https://support.kraken.com/hc/en-us/articles/360050425672
Posted Oct 22, 2020 - 22:52 UTC
Investigating
The issue has been identified, our engineers are working to resolve it as soon as possible.
Posted Oct 22, 2020 - 22:50 UTC
This incident affected: Digital Currency Funding (Flow (FLOW)).