USDC Coin (USDC) is launching on Kraken today
Incident Report for Kraken
Resolved
Deposits, withdrawals and trading are enabled for USD Coin (USDC).
Posted Jan 08, 2020 - 19:58 UTC
Monitoring
Deposits and withdrawals have now been enabled for USD Coin (USDC). Trading will and Trading have now been enabled for USD Coin (USDC). Trades will be going through shortly after the first deposits clear.

The following trading pairs are available:
XBT/USDC
ETH/USDC
USDC/EUR
USDC/USD
USDC/USDT
Posted Jan 08, 2020 - 14:40 UTC
Investigating
USD Coin (USC) is launching on Kraken on Wednesday 8th of January. Deposits and withdrawals are scheduled to be enabled at approximately 14:30 UTC. Trades will be going through shortly after the first deposits clear.

The following trading pairs will be available:

XBT/USDC, ETH/USDC, USDC/EUR, USDC/USD and USDC/USDT

See our blog post for details: https://blog.kraken.com/post/3417/usd-coin-usdc-listed-on-kraken/
Posted Jan 08, 2020 - 14:06 UTC
This incident affected: Digital Currency Funding (USD Coin (USDC) - ERC20).