Filecoin (FIL) - funding gateway issues.
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Nov 13, 2020 - 11:28 UTC
Investigating
We're investigating an issue with the Filecoin gateway. Deposits & Withdrawals are not available at this time for FIL. The funding team is investigating and will provide an update shortly.
Posted Nov 13, 2020 - 10:10 UTC
This incident affected: Digital Currency Funding (Filecoin (FIL)).