Algorand (ALGO) Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted May 21, 2021 - 21:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 21, 2021 - 20:40 UTC
Investigating
We're investigating an issue with the Algorand (ALGO) funding gateway' blockchain node. Deposits and withdrawals are currently unavailable. The funding team is investigating and will provide any updates as soon as possible.
Posted May 21, 2021 - 20:16 UTC
This incident affected: Digital Currency Funding (Algorand (ALGO)).