Connectivity Issues - Web & Mobile
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Jun 05, 2021 - 23:14 UTC
Monitoring
Trading is fully operational again. We will continue to monitor the status.
Posted Jun 05, 2021 - 20:57 UTC
Update
Markets are now in post-only mode. Only new limit, post-only orders may be submitted. Other order types will be rejected. Existing orders may still be cancelled.
Posted Jun 05, 2021 - 20:55 UTC
Identified
Markets are now in cancel-only mode while we verify system status. Existing orders may be cancelled, but new orders cannot be submitted.
Posted Jun 05, 2021 - 20:53 UTC
Update
We are continuing to investigate this issue.
Posted Jun 05, 2021 - 20:45 UTC
Investigating
We are receiving reports of clients having difficulty connecting to the site and API as well as via mobile apps. We are working to resolve the issue and will update as soon as we have more information.
Posted Jun 05, 2021 - 20:33 UTC
This incident affected: Website and Kraken API (REST, WebSockets).