Dogecoin (XDG) Funding
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Oct 14, 2019 - 22:30 UTC
Investigating
We have identified an issue with our Dogecoin (XDG) gateway. Withdrawals are currently delayed - deposits remain unaffected. We are investigating the issue and will provide updates as necessary.
Posted Oct 14, 2019 - 21:58 UTC
This incident affected: Digital Currency Funding (Dogecoin (DOGE)).