WebSockets API: Increased Response Times
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Sep 25, 2020 - 09:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 25, 2020 - 00:34 UTC
Investigating
Some clients have reported increased response times to the WebSockets API. We are investigating these issues and will update as soon as we have more information.
Posted Sep 24, 2020 - 17:45 UTC
This incident affected: Kraken API (WebSockets).