Buy Crypto option unavailable
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Dec 23, 2020 - 23:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 23, 2020 - 23:35 UTC
Investigating
Some clients have reported issues with 'Buy Crypto' option. We are investigating the issue and will update as soon as we have more information.
Posted Dec 23, 2020 - 23:22 UTC
This incident affected: Website and Kraken API (REST, WebSockets).