Siacoin (SC) Deposit Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Jun 29, 2021 - 10:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2021 - 02:55 UTC
Investigating
We are continuing to investigate the issue. Deposits are currently unavailable. We will provide any updates as soon as possible.
Posted Jun 28, 2021 - 22:59 UTC
Identified
The issue has been identified and a fix is being implemented within the next few hours.
Posted Jun 28, 2021 - 14:45 UTC
Investigating
We're investigating an issue with the Siacoin (SC) funding gateway. Deposits are currently delayed. We will provide any updates as soon as possible.
Posted Jun 28, 2021 - 11:26 UTC
This incident affected: Digital Currency Funding (Siacoin (SC)).