LUNA&UST - Deposits & Withdrawals are delayed
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted May 10, 2022 - 08:53 UTC
Monitoring
A fix has been implemented. Deposits and Withdrawals are working, but there may be intermittent issues due to chain instability.
Posted May 10, 2022 - 03:58 UTC
Update
We are continuing to investigate this issue.
Posted May 10, 2022 - 01:24 UTC
Investigating
We are currently investigating this issue.
Posted May 10, 2022 - 01:18 UTC
This incident affected: Digital Currency Funding (Terra (LUNA), TerraUSD (UST)).