Intermittent connectivity issues on kraken.com
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Nov 09, 2022 - 12:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 09, 2022 - 12:44 UTC
Identified
The issue was identified and team implemented a fix. We will provide further updates when they are available.
Posted Nov 09, 2022 - 12:05 UTC
Update
Our Networking team is joining the investigation as we suspect a network issue that prevents data flow. We will provide updates as soon as we have any news.
Posted Nov 09, 2022 - 11:25 UTC
Investigating
We are currently investigating this issue.
Posted Nov 09, 2022 - 11:06 UTC
This incident affected: Website.