PTL orders with Apple/Google Pay that are failing due to market volatility are not getting cancelled.
Incident Report for Kraken
Resolved
Visa/Mastercard, Google Pay and Apple Pay purchases are enabled. The transaction are working again. Issue is resolved.
Posted May 14, 2022 - 15:05 UTC
Update
Visa/Mastercard, Google Pay and Apple Pay purchases have been temporarily disabled. The investigation is ongoing.
Posted May 14, 2022 - 14:21 UTC
Investigating
We are currently investigating this issue.
Posted May 14, 2022 - 13:09 UTC
This incident affected: Website.