Domestic US Dollar (USD) Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Jun 29, 2020 - 23:23 UTC
Update
We are currently experiencing delays with our wire processor for Domestic US deposits through Evolve Bank. This is causing deposits to remain in a “Confirming” or pending state for a few business days longer than normal and delays in service requests.
Please contact support for assistance with any delayed transactions and see this support article for other domestic US deposit and withdrawal alternatives.

https://support.kraken.com/hc/en-us/articles/360000381846-Fiat-currency-deposit-options-fees-minimums-and-processing-times-

We will provide more updates as best possible.
Posted Jun 29, 2020 - 23:11 UTC
Update
We are continuing to investigate this issue.
Posted Jun 29, 2020 - 23:10 UTC
Investigating
We are currently experiencing delays with our wire processor for Domestic US deposits through Evolve Bank. This is causing deposits to remain in a “Confirming” or pending state for a few business days longer than normal and delays in service requests.
Please contact support for assistance with any delayed transactions and see this support article for other domestic US deposit and withdrawal alternatives.

https://support.kraken.com/hc/en-us/articles/360000381846-Fiat-currency-deposit-options-fees-minimums-and-processing-times-

We will provide more updates as best possible.
Posted Jun 26, 2020 - 14:45 UTC
This incident affected: Fiat Currency Funding (US Dollar (USD) - Domestic).