Cardano Maintenance
Incident Report for Kraken
Resolved
Maintenance of the Cardano (ADA) gateway is now complete. Withdrawals have now been processed, and deposits are now being credited. We will continue to monitor ADA funding to keep an eye out for potential issues.
Posted 21 days ago. Nov 19, 2018 - 19:44 UTC
Update
Cardano (ADA) funding remains offline while we prepare to receive and implement a software update from the Cardano team. We will update with any new information as soon as we have it.
Posted 22 days ago. Nov 18, 2018 - 22:09 UTC
Identified
Cardano (ADA) funding will be offline while we are performing maintenance operations. Once funding is back online, we will post an update.
Posted 22 days ago. Nov 18, 2018 - 19:17 UTC
This incident affected: Digital Currency Funding (Cardano (ADA)).