Site and API connectivity Issues.
Incident Report for Kraken
Resolved
The issue has now been resolved. We will continue to monitor performance closely and will provide an update if anything changes.
Posted 18 days ago. Aug 06, 2019 - 14:01 UTC
Investigating
We are receiving reports of clients having issues connecting to the site and API. We are working to resolve the issue and will update as soon as we have more information.
Posted 18 days ago. Aug 06, 2019 - 13:23 UTC
This incident affected: Kraken API (REST, WebSockets) and Website.