Site/API Connectivity Issues
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Dec 19, 2020 - 17:17 UTC
Monitoring
We have identified an issue affecting some clients that are unable to connect to the site and to the API. We have identified the issue and implemented a fix. Markets are now in cancel-only mode while we verify system status. Existing orders may be cancelled, but new orders cannot be submitted.
Posted Dec 19, 2020 - 17:09 UTC
This incident affected: Website and Kraken API (REST, WebSockets).