Connectivity Issues - Web & Mobile
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Jul 23, 2021 - 03:11 UTC
Monitoring
All services have been restored and trading is fully operational again. Some clients may be experiencing intermittent funding delays while we continue to monitor and improve system health and performance.
Posted Jul 23, 2021 - 02:36 UTC
Update
Markets are now in post-only mode. Only new limit, post-only orders may be submitted. Other order types will be rejected. Existing orders may still be cancelled.
Posted Jul 23, 2021 - 02:16 UTC
Update
A fix has been implemented and markets are in cancel-only mode now while we verify system status. Existing orders may be cancelled, but new orders cannot be submitted.
Posted Jul 23, 2021 - 02:12 UTC
Update
No additional news to share just yet, but we’re focused on getting things back to normal as quickly as we can. We'll have more updates soon.
Posted Jul 23, 2021 - 01:40 UTC
Update
While we don't have any new information to share at the moment, all hands are on deck as we're working to resolve these issues. We appreciate your patience and apologise for any inconvenience.
Posted Jul 23, 2021 - 01:10 UTC
Update
We’re working hard to get things back up and running - we’ll have another update in 30 minutes.
Posted Jul 23, 2021 - 00:40 UTC
Update
No additional news to share at this stage, but we’re focused on getting things back to normal as quickly as possible. Thanks for bearing with us and we'll continue to keep you updated as we know more.
Posted Jul 23, 2021 - 00:10 UTC
Update
We don't have any new information to share at the moment. We'll be back with an update as soon as we do. Thank you for your patience.
Posted Jul 22, 2021 - 23:46 UTC
Update
We are continuing to implement a fix for the issue affecting clients using the site, APIs and mobile apps. Logins, trading and funding operations are unavailable intermittently while we are working to resolve the issue. We will provide any updates as soon as possible.
Posted Jul 22, 2021 - 23:26 UTC
Update
We are still working on a fix for the issue and will provide any updates when they become available. Thank you for your patience.
Posted Jul 22, 2021 - 23:10 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 22, 2021 - 22:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 22, 2021 - 21:56 UTC
Update
We are continuing to investigate this issue.
Posted Jul 22, 2021 - 21:47 UTC
Investigating
We are receiving reports of clients having difficulty connecting to the site and API as well as via mobile apps. We are working to resolve the issue and will update as soon as we have more information.
Posted Jul 22, 2021 - 21:30 UTC
This incident affected: Payment Methods (Euro (EUR) - SEPA, Euro (EUR) - Wire Transfer Deposits, Euro (EUR) - Debit / Credit Cards, US Dollar (USD) - Domestic, US Dollar (USD) - International, Canadian Dollar (CAD) - Domestic, Canadian Dollar (CAD) - International, Swiss Franc (CHF) - Domestic, Swiss Franc (CHF) - International, Pound Sterling (GBP) - Domestic, Pound Sterling (GBP) - International, Australian Dollar (AUD) - Domestic, Japanese Yen (JPY) - Domestic, Etana Custody), Kraken API (REST, WebSockets), Website, and Digital Currency Funding (Aave (AAVE) - ERC20, Aavegotchi (GHST) - ERC20, Algorand (ALGO), Ankr (ANKR) - ERC20, Aragon (ANT) - ERC20, Augur (REP) - ERC20, Axie Infinity (AXS) - ERC20, Balancer (BAL) - ERC20, Bancor (BNT) - ERC20, Basic Attention Token (BAT) - ERC20, Bitcoin (BTC), Bitcoin Cash (BCH), Cardano (ADA), Chainlink (LINK) - ERC20, Chiliz (CHZ) - ERC20, Compound (COMP) - ERC20, Cosmos (ATOM), Covalent (CQT) - ERC20, Curve (CRV) - ERC20, DAI (DAI) - ERC20, Dash (DASH), Decentraland (MANA) - ERC20, Dogecoin (DOGE), Energy Web Token (EWT), Enjin (ENJ) - ERC20, EOS (EOS), Enzyme Finance (MLN) - ERC20, Ethereum (ETH), Ethereum Classic (ETC), Filecoin (FIL), Flow (FLOW), Gnosis (GNO) - ERC20, ICON (ICX), Karura (KAR), Kava (KAVA), Keep (KEEP) - ERC20, Kusama (KSM), Kyber Network (KNC) - ERC20, Lisk (LSK), Litecoin (LTC), LivePeer (LPT) - ERC20, Maker (MKR) - ERC20, Mina (MINA), Monero (XMR), Nano (NANO), Ocean Protocol (OCEAN) - ERC20, OmiseGO (OMG) - ERC20, Orchid (OXT) - ERC20, Origin (OGN) - ERC20, PAX Gold (PAXG) - ERC20, Perpetual Protocol (PERP) - ERC20, Polkadot (DOT), Polygon (MATIC) - ERC20, Qtum (QTUM), Rarible (RARI) - ERC20, Ripple (XRP), Ren (REN) - ERC20, Sandbox (SAND) - ERC20, Serum (SRM) - SPL, Siacoin (SC), Solana (SOL), Stellar Lumens (XLM), Storj (STORJ) - ERC20, SushiSwap (SUSHI) - ERC20, Synthetix (SNX) - ERC20, tBTC (TBTC) - ERC20, Tether USD (USDT) - ERC20, Tether USD (USDT) - OMNI, Tether USD (USDT) - TRC-20, Tezos (XTZ), The Graph (GRT) - ERC20, Tron (TRX), Uniswap (UNI) - ERC20, USD Coin (USDC) - ERC20, Waves (WAVES), yearn.finance (YFI) - ERC20, ZCash (ZEC), 0x (ZRX) - ERC20).