Polkadot (DOT) Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted May 03, 2021 - 17:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 03, 2021 - 12:47 UTC
Investigating
We're investigating an issue with the Polkadot (DOT) funding gateway. Deposits and withdrawals are currently delayed. We will provide any updates as soon as possible.
Posted May 03, 2021 - 11:10 UTC
This incident affected: Digital Currency Funding (Polkadot (DOT)).