Canadian Dollar (CAD) Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Apr 11, 2021 - 15:55 UTC
Update
We're continuing investigating the issue on some of the domestic Canadian Dollar (CAD) funding methods which are currently delayed.
Posted Apr 11, 2021 - 14:08 UTC
Update
We're continuing investigating the issue on some of the domestic Canadian Dollar (CAD) funding methods. ETH2 staking, Off-chain staking, FIL, ETH and ERC20 tokens deposit and withdrawals are now fully operational.
Posted Apr 11, 2021 - 13:24 UTC
Update
We're continuing investigating this issue. Currently funding for some of the domestic Canadian Dollar (CAD) funding methods and Filecoin (FIL) is delayed. ETH2 and Off-chain staking is also affected. ETH and ERC20 tokens deposit and withdrawals are fully operational. All Filecoin (FIL) transactions will be processed in the next 30-60minutes.
Posted Apr 11, 2021 - 12:43 UTC
Update
We're continuing investigating this issue. Currently funding for the Canadian Dollar (CAD) and Filecoin (FIL) is delayed. ETH2 and Off-chain staking are also affected. We will provide any updates as soon as possible. ETH and ERC20 tokens deposit and withdrawals are fully operational.
Posted Apr 11, 2021 - 12:27 UTC
Update
We're continuing investigating this issue. Currently funding for Ethereum (ETH), ERC20 tokens, the Canadian Dollar (CAD) and Filecoin (FIL) is delayed. ETH2 and Off-chain staking are also affected. We will provide any updates as soon as possible.
Posted Apr 11, 2021 - 12:06 UTC
Update
We are continuing to investigate this issue.
Posted Apr 11, 2021 - 11:48 UTC
Update
We're continuing investigating this issue. Currently funding for Ethereum (ETH), ERC20 tokens, the Canadian Dollar (CAD), Filecoin (FIL) is delayed. ETH2 staking is also affected. We will provide any updates as soon as possible.
Posted Apr 11, 2021 - 11:42 UTC
Investigating
We're investigating an issue with the Canadian Dollar (CAD), XLM, Ethereum Classic (ETC), Filecoin (FIL) funding gateways. Deposits and withdrawals are currently delayed. ETH2 Staking is also affected. We will provide any updates as soon as possible.
Posted Apr 11, 2021 - 11:27 UTC
This incident affected: Payment Methods (Canadian Dollar (CAD) - Domestic).