Ripple (XRP) Funding Delays
Incident Report for Kraken
Resolved
Ripple (XRP) funding has been restored. All pending deposits and withdrawals should now have been processed.
Posted 9 months ago. Dec 11, 2018 - 09:16 UTC
Investigating
We are currently experiencing delays with Ripple (XRP) deposits and withdrawals. We are working to resolve the issue and will update as soon as we have further information.
Posted 9 months ago. Dec 11, 2018 - 07:50 UTC
This incident affected: Digital Currency Funding (Ripple (XRP)).