REST API issues
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Jul 13, 2020 - 07:09 UTC
Update
We are continuing to work on a resolution of the issue and will provide any updates as soon as possible.
Posted Jul 11, 2020 - 01:11 UTC
Identified
The issue has been identified and we continue working to resolve the issue. Please note that the WebSocket ticker feed is unaffected and can be used as the source of the correct market data. We will provide updates as necessary.
Posted Jul 08, 2020 - 18:31 UTC
Investigating
REST API Ticker endpoint is returning invalid closing prices. We are working to resolve the issue and will update as soon as we have more information.
Posted Jul 08, 2020 - 16:49 UTC
This incident affected: Kraken API (REST).