Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Aug 30, 2020 - 15:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2020 - 13:21 UTC
Investigating
We are currently experiencing funding delays processing deposits and withdrawals. Our engineers are aware of the issue and are currently investigating it.

We will provide updates as necessary.
Posted Aug 30, 2020 - 11:54 UTC
This incident affected: Digital Currency Funding (Algorand (ALGO), Augur (REP) - ERC20, Basic Attention Token (BAT) - ERC20, Bitcoin (XBT), Bitcoin Cash (BCH), Cardano (ADA), Chainlink (LINK) - ERC20, Compound (COMP) - ERC20, Cosmos (ATOM), DAI (DAI) - ERC20, Dash (DASH), Dogecoin (XDG), EOS (EOS), Ether (ETH), Ether Classic (ETC), Gnosis (GNO) - ERC20, ICON (ICX), Kava (KAVA), Kyber Network (KNC) - ERC20, Lisk (LSK), Litecoin (LTC), Monero (XMR), Nano (NANO), OmiseGO (OMG) - ERC20, Orchid (OXT) - ERC20, PAX Gold (PAXG) - ERC20, Polkadot (DOT), Qtum (QTUM), Ripple (XRP), Siacoin (SC), Stellar Lumens (XLM), Storj (STORJ) - ERC20, Tether USD (USDT) - ERC20, Tether USD (USDT) - OMNI, Tezos (XTZ), Tron (TRX), USD Coin (USDC) - ERC20, Watermelon (MLN) - ERC20, Waves (WAVES), ZCash (ZEC)) and Fiat Currency Funding (Euro (EUR) - SEPA, Euro (EUR) - Wire Transfer Deposits, US Dollar (USD) - Domestic, US Dollar (USD) - International, Canadian Dollar (CAD) - Domestic, Canadian Dollar (CAD) - International, Swiss Franc (CHF) - Domestic, Swiss Franc (CHF) - International, Pound Sterling (GBP) - Domestic, Pound Sterling (GBP) - International, Australian Dollar (AUD) - Domestic, Etana Custody).