Connectivity Issues - Web via Firefox
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Aug 03, 2022 - 05:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 03, 2022 - 04:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 02, 2022 - 23:45 UTC
Investigating
We are investigating reports from clients having difficulty connecting to kraken.com via Mozilla Firefox, mobile connectivity is ok. We are working to resolve the issue and will update as soon as we have more information.
Posted Aug 02, 2022 - 23:22 UTC
This incident affected: Website and Kraken API (REST, WebSockets).