Site/API connectivity issues
Incident Report for Kraken
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted 3 months ago. Jul 02, 2019 - 15:30 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted 3 months ago. Jul 02, 2019 - 14:18 UTC
Investigating
We are receiving reports of clients having difficulty connecting to the site and API due to Cloudflare issues https://www.cloudflarestatus.com/incidents/tx4pgxs6zxdr. We will provide an update once we have more information.
Posted 3 months ago. Jul 02, 2019 - 14:02 UTC
This incident affected: Website, Support, Kraken Futures (User Interface, Single Sign-On, REST API, WebSockets API, Cross-Exchange Transfers), and Kraken API (REST, WebSockets).