XLM Funding Delays
Incident Report for Kraken
Resolved
XLM Funding has been restored. All pending deposits and withdrawals should now have been processed.
Posted 2 months ago. Sep 13, 2018 - 23:43 UTC
Investigating
We are investigating a reported delay in XLM deposits and withdrawals. We will provide an update as soon as we have more information.
Posted 2 months ago. Sep 13, 2018 - 20:00 UTC
This incident affected: Digital Currency Funding (Stellar Lumens (XLM)).