Balances Displaying Issue
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Jan 13, 2021 - 09:53 UTC
Monitoring
Balances are being displayed correctly. Our team will continue to monitor this closely.
Posted Jan 12, 2021 - 19:54 UTC
Investigating
We are receiving reports of some clients not being able to see balances displayed correctly. We are currently investigating the issue and are working towards a solution. Clients should be able to resolve the issue in the meantime by deleting their browser cookies & cache. We will provide updates as necessary.
Posted Jan 10, 2021 - 12:46 UTC
This incident affected: Website.