ICON (ICX) Funding Gateway Issue
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Nov 18, 2019 - 20:01 UTC
Update
We are continuing to investigate this issue.
Posted Nov 17, 2019 - 15:41 UTC
Investigating
We have been made aware of an issue with the ICON (ICX) blockchain preventing transactions from processing. Deposits and withdrawals will remain unavailable until we are confident the developers for the ICX blockchain have resolved the issue. We will provide updates as necessary.
Posted Nov 17, 2019 - 15:39 UTC
This incident affected: Digital Currency Funding (ICON (ICX)).