US Dollar (USD) Synapse Domestic Withdrawal Delays
Incident Report for Kraken
Resolved
This incident has been resolved. Synapse Domestic USD withdrawals will begin to finalize.
Posted 21 days ago. Sep 04, 2018 - 15:55 UTC
Identified
The issue has been identified and a fix is being implemented. Withdrawals will continue to be processed, but will begin to finalize on Tuesday September 4th, 2018.
Posted 24 days ago. Sep 01, 2018 - 17:00 UTC
Investigating
We are currently investigating an issue that will delay our domestic USD withdrawals. The withdrawals will still be processed, but they will happen over a longer than normal period.
Posted 25 days ago. Sep 01, 2018 - 00:52 UTC
This incident affected: Fiat Currency Funding (US Dollar (USD) - Synapse Domestic).