Site/API connectivity issues - General
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted 21 days ago. Dec 29, 2018 - 04:26 UTC
Monitoring
Site and API access should be restored now. We will continue to monitor performance closely and will provide an update if anything changes.
Posted 21 days ago. Dec 29, 2018 - 03:15 UTC
Investigating
Some clients have reported issues connecting to the site and to the API. We are investigating the issue and will update as soon as we have more information.
Posted 21 days ago. Dec 29, 2018 - 02:20 UTC
This incident affected: Website and API.