Connectivity Issues - Web & Mobile
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Nov 10, 2021 - 19:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2021 - 19:10 UTC
Investigating
We are investigating intermittent reports from clients having difficulty connecting to the site and API as well as via mobile apps. We are working to resolve the issue and will update as soon as we have more information.
Posted Nov 10, 2021 - 18:27 UTC
This incident affected: Website and Kraken API (REST, WebSockets).