Support Ticketing and Live Chat Delays
Incident Report for Kraken
Resolved
The issue with our third-party ticketing and live chat platform has been resolved and clients should now have full use of our ticketing and live chat. Thank you for your patience.
Posted Sep 17, 2018 - 17:40 UTC
Identified
Our third-party ticketing and live chat platform is currently experiencing an issue that is affecting multiple clients. Support ticket responses and live chat availability may be delayed. We apologize for the inconvenience. We’re monitoring the situation and will provide an update as soon as service is restored.
Posted Sep 17, 2018 - 14:49 UTC
This incident affected: Support.