Verification and Legacy Trading Pages Unavailable Intermittently
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Oct 19, 2021 - 13:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 19, 2021 - 13:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 19, 2021 - 12:54 UTC
Investigating
We are currently investigating an issue with the verification and legacy trading pages, clients might be unable to access these pages intermittently. We will provide any updates as soon as possible.
Posted Oct 19, 2021 - 12:40 UTC
This incident affected: Website.