Etana Custody Funding Issue
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Jul 04, 2020 - 02:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results. Etana funding has been resumed.
Posted Jul 03, 2020 - 22:15 UTC
Investigating
We're investigating an issue with the Etana Custody funding gateway. Deposits and withdrawals are not available at this time for CAD, EUR, GBP, JPY, USD via the Etana funding method.
Posted Jul 03, 2020 - 21:07 UTC
This incident affected: Fiat Currency Funding (Etana Custody).