Cosmos (ATOM) Launch
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 23, 2019 - 05:35 UTC
Update
ATOM transfers are live, and funding and trading have now been enabled!

The liquidity of a newly listed asset may be very low, so caution is especially warranted. Be extremely careful with market orders and orders that trigger market orders (e.g. stop loss). To be safe, we recommend the use of limit orders to help ensure that your orders don’t get filled at unexpected prices.
Posted 4 months ago. Apr 22, 2019 - 18:14 UTC
Monitoring
Cosmos plans to enable ATOM transfers at block 500,000, expected today at 4pm UTC. ATOM funding and trading will be available on Kraken shortly after transfers go live.

The start time is approximate. We will provide further updates around the time of the launch.
Posted 4 months ago. Apr 22, 2019 - 10:17 UTC
This incident affected: Digital Currency Funding (Cosmos (ATOM)).