Connectivity Issues - Web & Mobile
Incident Report for Kraken
Resolved
All services are fully operational again and the incident has been resolved. Thank you for your patience.
Posted Jul 23, 2021 - 15:25 UTC
Update
Things are trending in the right direction, but some clients may still be experiencing funding delays or issues with account balances being displayed incorrectly or ledger entries missing. We’ll be back soon with another update.
Posted Jul 23, 2021 - 14:42 UTC
Update
Trading is fully operational again. We are still working to restore all other services, some clients may experience intermittent funding delays. We will keep you updated.
Posted Jul 23, 2021 - 14:12 UTC
Update
Markets are now in post-only mode. Only new limit, post-only orders may be submitted. Other order types will be rejected. Existing orders may still be cancelled.
Posted Jul 23, 2021 - 14:08 UTC
Update
A fix has been implemented and markets are in cancel-only mode now while we verify system status. Existing orders may be cancelled, but new orders cannot be submitted. We are still working to restore all other services impacted by the issue and will provide another update as soon as possible. We appreciate your patience and apologise for any inconvenience.
Posted Jul 23, 2021 - 14:03 UTC
Update
We’re working hard to get things back up and running - we’ll have another update shortly.
Posted Jul 23, 2021 - 13:50 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 23, 2021 - 13:31 UTC
Update
We're focused on getting things back to normal as quickly as we can. We'll have more updates soon. Thank you for your patience.
Posted Jul 23, 2021 - 13:20 UTC
Update
No additional news to share just yet, but we have all hands on deck and are working hard to resolve the issue. Thanks for bearing with us and we'll continue to keep you updated as we know more.
Posted Jul 23, 2021 - 13:00 UTC
Update
We are continuing to implement a fix for the issue affecting clients using the site, APIs and mobile apps. Logins, trading and funding operations are unavailable intermittently while we are working to resolve the issue. We will provide any updates as soon as possible.
Posted Jul 23, 2021 - 12:44 UTC
Identified
We are receiving reports of clients having difficulty connecting to the site and API as well as via mobile apps. We have identified the issue and are working to resolve it. We will provide any updates as soon as we have more information.
Posted Jul 23, 2021 - 12:41 UTC
This incident affected: Payment Methods (Euro (EUR) - SEPA, Euro (EUR) - Wire Transfer Deposits, Euro (EUR) - Debit / Credit Cards, US Dollar (USD) - Domestic, US Dollar (USD) - International, Canadian Dollar (CAD) - Domestic, Canadian Dollar (CAD) - International, Swiss Franc (CHF) - Domestic, Swiss Franc (CHF) - International, Pound Sterling (GBP) - Domestic, Pound Sterling (GBP) - International, Australian Dollar (AUD) - Domestic, Japanese Yen (JPY) - Domestic, Etana Custody), Kraken API (REST, WebSockets), Website, Staking (Bitcoin (BTC) - Off-chain, Cardano (ADA) - On-chain, Cosmos (ATOM) - On-chain, Ethereum (ETH) - On-chain, Euro (EUR) - Off-chain, Flow (FLOW) - On-chain, Kava (KAVA) - On-chain, Kusama (KSM) - On-chain, Polkadot (DOT) - On-chain, Solana (SOL) - On-chain, Tezos (XTZ) - On-chain, US Dollar (USD) - Off-chain), and Digital Currency Funding (Aave (AAVE) - ERC20, Aavegotchi (GHST) - ERC20, Algorand (ALGO), Ankr (ANKR) - ERC20, Aragon (ANT) - ERC20, Augur (REP) - ERC20, Axie Infinity (AXS) - ERC20, Balancer (BAL) - ERC20, Bancor (BNT) - ERC20, Basic Attention Token (BAT) - ERC20, Bitcoin (BTC), Bitcoin Cash (BCH), Cardano (ADA), Chainlink (LINK) - ERC20, Chiliz (CHZ) - ERC20, Compound (COMP) - ERC20, Cosmos (ATOM), Covalent (CQT) - ERC20, Curve (CRV) - ERC20, DAI (DAI) - ERC20, Dash (DASH), Decentraland (MANA) - ERC20, Dogecoin (DOGE), Energy Web Token (EWT), Enjin (ENJ) - ERC20, EOS (EOS), Enzyme Finance (MLN) - ERC20, Ethereum (ETH), Ethereum Classic (ETC), Filecoin (FIL), Flow (FLOW), Gnosis (GNO) - ERC20, ICON (ICX), Karura (KAR), Kava (KAVA), Keep (KEEP) - ERC20, Kusama (KSM), Kyber Network (KNC) - ERC20, Lisk (LSK), Litecoin (LTC), LivePeer (LPT) - ERC20, Maker (MKR) - ERC20, Mina (MINA), Monero (XMR), Nano (NANO), Ocean Protocol (OCEAN) - ERC20, OmiseGO (OMG) - ERC20, Orchid (OXT) - ERC20, Origin (OGN) - ERC20, PAX Gold (PAXG) - ERC20, Perpetual Protocol (PERP) - ERC20, Polkadot (DOT), Polygon (MATIC) - ERC20, Qtum (QTUM), Rarible (RARI) - ERC20, Ripple (XRP), Ren (REN) - ERC20, Sandbox (SAND) - ERC20, Serum (SRM) - SPL, Siacoin (SC), Solana (SOL), Stellar Lumens (XLM), Storj (STORJ) - ERC20, SushiSwap (SUSHI) - ERC20, Synthetix (SNX) - ERC20, tBTC (TBTC) - ERC20, Tether USD (USDT) - ERC20, Tether USD (USDT) - OMNI, Tether USD (USDT) - TRC-20, Tezos (XTZ), The Graph (GRT) - ERC20, Tron (TRX), Uniswap (UNI) - ERC20, USD Coin (USDC) - ERC20, Waves (WAVES), yearn.finance (YFI) - ERC20, ZCash (ZEC), 0x (ZRX) - ERC20).